WhatsApp Business API clients hosting service is partially degraded in the US region (US-1)
Incident Report for Zendesk Sunshine Conversations
Resolved
We confirm this incident is resolved.
Posted Dec 03, 2019 - 20:10 EST
Monitoring
The fix took longer than expected to apply and created additional issues that had to be mitigated. As of now, the affected WhatsApp Business API clients in the US region should be back online and operational. We are still monitoring the situation closely.
Posted Dec 03, 2019 - 19:54 EST
Update
A fix is being rolled out at the moment. We will post a further update when the rollout is completed.
Posted Dec 03, 2019 - 17:20 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2019 - 16:28 EST
Identified
Some WhatsApp Business API clients are degraded in US. We are working on implementing a fix
Posted Dec 03, 2019 - 15:23 EST
This incident affected: Hosted WhatsApp API Clients.