Degraded WhatsApp message delivery
Incident Report for Zendesk Sunshine Conversations
Resolved
We're happy to report that WhatsApp have resolved the issues impacting some customers ability to send WhatsApp messages. Thank you for your patience.
Posted Nov 05, 2020 - 17:50 EST
Identified
We are working closely with WhatsApp to resolve the issues impacting some customers being unable to send WhatsApp messages. We will provide more information as it becomes available. Thank you for your patience.
Posted Nov 04, 2020 - 23:59 EST
Update
We continue to investigate issues impacting some customers being unable to send WhatsApp messages. Some users may also see error messages indicating that they are outside of their 24-hour response window before 24 hours have passed. We will provide more information as we learn more. Thank you for your patience.
Posted Nov 04, 2020 - 22:19 EST
Investigating
We are investigating reports of some customers being unable to send WhatsApp messages. Some users may also see error messages indicating that they are outside of their 24-hour response window before 24 hours have passed. We will provide more information as we learn more from our investigation. Thank you for your patience.
Posted Nov 04, 2020 - 17:39 EST
This incident affected: Third-Party channels (WhatsApp).