Issues with inbound/outbound messaging. (US region only)
Incident Report for Zendesk Sunshine Conversations
Resolved
Thank you for your patience through this incident. We have resolved our latency problems with WhatsApp Messages. We will be sharing a detailed analysis on this incident including scope of impact, steps for remediation, and safeguards for the future in our postmortem incident report.
Posted Jun 11, 2020 - 17:59 EDT
Monitoring
We are happy to report that the issues causing delays with Whatsapp Messaging have stabilized for all customers. We will monitor things for the next 24 hours and provide a final update within that timeframe. Thank you for your patience. You can also continue to find status updates here: https://status.zendesk.com/
Posted Jun 10, 2020 - 23:22 EDT
Update
We are continuing our efforts on resolving latency issues with WhatsApp Messaging for the remaining subset of customers. Our team is still hard at work on stabilising the infrastructure. We will provide the next update as soon as we have new information. Updates are also available at https://status.zendesk.com/
Posted Jun 10, 2020 - 21:47 EDT
Update
We are continuing to see improvements with Whatsapp messaging delays. Most accounts should now be stable but we are continuing to work on resolving issues for a small subset of customers. Status updates are also being posted to https://status.zendesk.com/.
Posted Jun 10, 2020 - 19:43 EDT
Update
We are continuing our efforts to fully resolve our problem with latency for WhatsApp Messages. We are seeing some improvements, but more work needs to be completed. Status updates are also being posted to https://status.zendesk.com/
Posted Jun 10, 2020 - 18:08 EDT
Update
We are still working hard on the issue impacting WhatsApp messaging. Our focus is on the infrastructure, and we have several teams participating in the troubleshooting effort and root cause investigation to bring things back up to speed as soon as we can. We will provide another update as soon as we have new information to report. You can also continue to find status updates here: https://status.zendesk.com/
Posted Jun 10, 2020 - 16:09 EDT
Update
We are still working to resolve the issue impacting processing times for WhatsApp messages hosted in the US region. We have pulled in additional teams to help investigate the infrastructure issues we noted before. Thank you for your continued patience. Updates are also available at https://status.zendesk.com/
Posted Jun 10, 2020 - 14:00 EDT
Update
We are still working to rectify the issue with a severe delay in processing messages for WhatsApp. Other channels may be slightly delayed. Thank you for your patience while we work to resolve this problem. We will continue to update you in this ticket but updates are also available at https://status.zendesk.com/
Posted Jun 10, 2020 - 12:40 EDT
Update
We are continuing to work on stabilizing the infrastructure. We’ve made progress that has helped alleviate some of the issues on the cluster, and we’re still hard at work on reaching an overall fix. We are deeply sorry for the inconvenience of this incident and we’ll provide another update as soon as we have new information to report.
Posted Jun 10, 2020 - 10:53 EDT
Update
We have identified and fixed one issue. But are currently still stabilizing the infrastructure. We are truly sorry for this inconvenience. Our teams are working hard to get this back to normal.
We will keep you updated.
Posted Jun 10, 2020 - 08:36 EDT
Identified
You should have received a notification on the maintenance being done. We are unfortunately still experiencing issues on our Kubernetes cluster.

We have identified a root cause and are currently addressing it. We will keep you posted shortly.
Posted Jun 10, 2020 - 07:22 EDT
Update
Our Investigation of the issues impacting a group of our customers with outbound and inbound messages via our Whatsapp integration continues.
Posted Jun 10, 2020 - 06:53 EDT
Update
We are continuing to investigate issues impacting some of our customers with outbound and inbound messages via our Whatsapp integration.
Posted Jun 10, 2020 - 03:02 EDT
Update
We are continuing to investigate issues impacting some of our customers with outbound and inbound messages via our Whatsapp integration.
Posted Jun 10, 2020 - 01:05 EDT
Investigating
We are experiencing issues impacting inbound and outbound messages via our Whatsapp integration. We will provide updates as they become available.
Posted Jun 10, 2020 - 00:24 EDT
This incident affected: Hosted WhatsApp Business API Clients.