Service degradation
Incident Report for Smooch.io
Resolved
Incident is resolved.

There was no impact on messages other than some added latency during a couple of minutes. The issue has already been identified. We have corrective actions planned this week.
Posted 3 months ago. May 13, 2019 - 10:17 EDT
Monitoring
Service is back to normal. We are closely monitoring.
Posted 3 months ago. May 13, 2019 - 10:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 13, 2019 - 10:10 EDT
Investigating
We are experiencing some degraded performance on our main cluster. We have found the issue, and our currently mitigating it. Will keep you posted shortly.
Posted 3 months ago. May 13, 2019 - 10:09 EDT
This incident affected: Smooch Dashboard and Smooch Core API.