Platform Latency
Incident Report for Zendesk Sunshine Conversations
Resolved
We are happy to report that all latency issues have been resolved. Thank you for your patience.
Posted Jul 27, 2020 - 18:32 EDT
Monitoring
Platform latency has improved and we are seeing significant improvements. Our teams continue to monitor.
Posted Jul 27, 2020 - 17:55 EDT
Investigating
We are seeing increased latency on the Sunshine Conversations platform. Our team is currently debugging this. We will provide another update shortly.
Posted Jul 27, 2020 - 17:27 EDT
Update
We continue to see improvements in throughput. The queue of delayed webhooks has been processed.
Posted Jul 27, 2020 - 16:25 EDT
Monitoring
We are seeing improvements in throughput. We expect any delayed webhooks to be delivered as the queue processes. Thank you for your patience.
Posted Jul 27, 2020 - 15:56 EDT
Update
Our teams continue to work on the delivery latency and timeouts that webhook consumers may be experiencing. We apologise for the inconvenience.
Posted Jul 27, 2020 - 15:32 EDT
Identified
Customers who consume webhooks may experience message delivery latency or timeouts. Our teams are working to resolve the issue
Posted Jul 27, 2020 - 13:50 EDT
This incident affected: Third-Party channels (Facebook Messenger, LINE, Mailgun, MessageBird SMS, Telegram, Twilio SMS, Twitter DM, Viber, WeChat, WhatsApp), Sunshine Conversations Dashboard, Sunshine Conversations Core API, Hosted WhatsApp Business API Clients, Sunshine Conversations SDKs (Android SDK, iOS SDK, Web SDK), and Business Systems (Email for business, Front, Helpscout, Slack).