WhatsApp media messages are unavailable for some customers
Incident Report for Zendesk Sunshine Conversations
Resolved
A fix has been implemented. Customers should not experience media message issues anymore. We are still in the process of escalating the issue with WhatsApp to understand why Business API clients did not recover automatically from this weekend’s WhatsApp outage. This incident is resolved. Please report any ongoing issues to our support team.
Posted Jan 20, 2020 - 15:39 EST
Update
We are restarting all WhatsApp Business API clients hosted in the US region only. The rollout will take hours, as we prefer to proceed cautiously. No message interruption is expected.
Note: WhatsApp Business API clients hosted in the EU region will not be affected.
Posted Jan 20, 2020 - 08:58 EST
Identified
A fix has been identified and will be implemented shortly.
Posted Jan 20, 2020 - 08:53 EST
Investigating
Some of our customers' WhatsApp Business API clients did not automatically recover from yesterday's WhatsApp media messages outage and still do not allow sending or receiving media messages. We have escalated the issue to WhatsApp and are investigating corrective actions at the moment.
Posted Jan 20, 2020 - 07:55 EST
This incident affected: Third-Party channels (WhatsApp).