Whatsapp Outage
Incident Report for Zendesk Sunshine Conversations
Resolved
Whatsapp Integrations are fully operational. Thank you for your patience.
Posted Aug 20, 2020 - 18:52 EDT
Monitoring
Whatsapp integrations are restored. We are currently monitoring traffic. If you are experiencing any issues with your Whatsapp integration, please reach out to us.
Posted Aug 20, 2020 - 15:49 EDT
Update
Traffic continues to be stable for EU integrations. The vast majority of integrations in the US are working at present.
Posted Aug 20, 2020 - 14:21 EDT
Update
All Whatsapp integrations in the EU have recovered.
Posted Aug 20, 2020 - 13:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2020 - 12:52 EDT
Identified
Our teams are investigating a potential Whatsapp outage. Some Whatsapp messages may not be processed. We will provide an update when further information is known.
Posted Aug 20, 2020 - 12:00 EDT
This incident affected: Hosted WhatsApp Business API Clients.