Facebook is experiencing a major outage
Incident Report for Zendesk Sunshine Conversations
Resolved
Facebook resolved the incident a few minutes ago as per their status page: https://developers.facebook.com/status/dashboard/
Posted Nov 28, 2019 - 16:48 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2019 - 11:47 EST
Monitoring
Some of our customers noticed issues with Facebook in the last hour. Please note that Facebook is experiencing a major outage at the moment. More information is available on their status page: https://developers.facebook.com/status/dashboard/
We have no open incident on our end but will be monitoring the situation.
Posted Nov 28, 2019 - 11:21 EST
This incident affected: Third-Party channels (Facebook Messenger).