Service degradation
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Jun 17, 2019 - 14:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2019 - 14:26 EDT
Investigating
We are experiencing some degraded performance. We are investigating the problem.
Posted Jun 17, 2019 - 14:14 EDT
This incident affected: Sunshine Conversations Dashboard and Sunshine Conversations Core API.