Facebook is experiencing a partial outage
Incident Report for Zendesk Sunshine Conversations
Resolved
Facebook have resolved the issue. Thanks for your patience.
Posted Aug 06, 2020 - 21:24 EDT
Monitoring
Facebook have deployed a fix. They continue to monitor the situation. https://developers.facebook.com/status/dashboard/
Posted Aug 06, 2020 - 20:48 EDT
Identified
Customers may be experiencing issues with replying back to users on Facebook Messenger.
Please note that Facebook is experiencing a partial outage at the moment. More information is available on their status page: https://developers.facebook.com/status/dashboard/
We have no open incident on our end but will be monitoring the situation.
Posted Aug 06, 2020 - 20:06 EDT
This incident affected: Third-Party channels (Facebook Messenger).