Dashboard Login Issue for New Sessions
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 14:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2020 - 14:30 EDT
Identified
We have identified the issue preventing new sessions from logging in to the Sunshine Conversations. The team is working on a fix.
Posted Apr 16, 2020 - 14:10 EDT
Investigating
We are investigating an issue preventing customers from logging in to the Sunshine Conversations dashboard. Existing sessions continue to work, and the API is unaffected.
Posted Apr 16, 2020 - 13:46 EDT
This incident affected: Sunshine Conversations Dashboard.