Platform latency
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 09:47 EDT
Update
We are happy to report that we are no longer seeing any errors for the previously impacted products and all our availability should be back to normal.
Posted Jul 28, 2020 - 09:09 EDT
Monitoring
We're seeing significant improvements across the impacted services. During the course of the incident, webhook notifications were queued. They were processed when the service recovered. We are continuing to monitor closely, and will provide updates when available.
Posted Jul 28, 2020 - 07:37 EDT
Update
We identified a third party networking issue impacting performance on Sunshine Conversations users in the US, the problem is under mitigation and we're already seeing performance improvements. We will follow up when more information is available.
Posted Jul 28, 2020 - 07:06 EDT
Update
We continue to investigate performance issues impacting Sunshine Conversations users in the US. We will follow up when more information is available.
Posted Jul 28, 2020 - 06:06 EDT
Identified
We are seeing increased latency on the Sunshine Conversations platform. Our team is currently investigating this. We will provide another update shortly.
Posted Jul 28, 2020 - 05:40 EDT
This incident affected: Sunshine Conversations Core API.