Increased latency on message processing
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 13:22 EDT
Update
The issue affecting latency for WhatsApp messages in the US region has been resolved.
Posted Mar 12, 2020 - 12:38 EDT
Update
Sunshine Conversations API is back to normal, but a subset of WhatsApp is still being restarted. Please note that this incident is isolated only to the US region.
Posted Mar 12, 2020 - 11:55 EDT
Update
We are continuing to investigate this issue.
Posted Mar 12, 2020 - 10:13 EDT
Investigating
We are seeing increased latency on some message processing. Our teams are currently investigating.
Posted Mar 12, 2020 - 09:00 EDT
This incident affected: Third-Party channels (WhatsApp).