WhatsApp media messages elevated rate of errors
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 16:13 EDT
Monitoring
A very small number of customers were affected by a WhatsApp media messages outage that seems to have been caused by a WhatsApp CDN outage. We were able to identify the potentially affected customers and apply corrective actions to restore service. All messages should be flowing normally right now. Please note that text messages were never affected.
Posted Mar 16, 2020 - 16:12 EDT
Investigating
We are currently investigating an elevated rate of errors on media messages sent and received over WhatsApp integrations.
Posted Mar 16, 2020 - 15:47 EDT
This incident affected: Third-Party channels (WhatsApp).