Elevated latency on API endpoints
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 16:48 EDT
Monitoring
The issue has been identified and a fix applied. Our team is monitoring the platform.
Posted Aug 08, 2019 - 15:54 EDT
Investigating
Our teams are currently investigating elevated latency on API endpoints.
Posted Aug 08, 2019 - 15:33 EDT
This incident affected: Third-Party channels (Facebook Messenger, LINE, Mailgun, MessageBird SMS, Telegram, Twilio SMS, Twitter DM, Viber, WeChat, WhatsApp), Business Systems (Email for business, Front, Helpscout, Slack), Sunshine Conversations Dashboard, Sunshine Conversations Core API, Hosted WhatsApp API Clients, and Sunshine Conversations SDKs (Android SDK, iOS SDK, Web SDK).