Sunshine Conversations: investigating issues that could impact either Facebook Messenger or WhatsApp integrations
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 16:53 EST
Update
Our team has deployed a fix which should resolve the issue where some users received a "User has opted to block further messages" error. Please let us know if you're still experiencing this issue.
Posted Dec 03, 2020 - 16:53 EST
Update
We have determined the root cause of this issue and working towards implementing a solution.
Posted Dec 03, 2020 - 15:47 EST
Update
Our team is currently testing code which is believed to be responsible for this inaccurate error-message. We should have the results of this testing within the next hour and will provide an update at that time.
Posted Dec 03, 2020 - 14:29 EST
Update
We are continuing to investigate this issue that could impact either Facebook Messenger or WhatsApp integrations.
We will provide more details as our investigation moves forward.
Posted Dec 03, 2020 - 13:27 EST
Investigating
Our team is investigating reports of issues with Sunshine Conversations. The unexpected error message is "User has opted to block further messages"
This issue could impact either Facebook Messenger or WhatsApp integrations.
We will provide more details as our investigation moves forward.
Posted Dec 03, 2020 - 13:25 EST
This incident affected: Third-Party channels (Facebook Messenger, WhatsApp) and Hosted WhatsApp Business API Clients.