Service Degradation
Incident Report for Smooch.io
Resolved
Service has been up and running for the past couple of hours.
Posted 5 months ago. Mar 28, 2019 - 19:11 EDT
Monitoring
After restarting a faulty node we've observed that the service has returned to normal as of 7:30 GMT. We will continue investigating the root cause of the faulty node.
Posted 5 months ago. Mar 28, 2019 - 16:31 EDT
Investigating
We're currently investigating a subset of users experiencing high response times with the Smooch API. Update to follow.
Posted 5 months ago. Mar 28, 2019 - 15:25 EDT
This incident affected: Smooch Core API.