Media messages outage on WhatsApp in US and EU
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 20:28 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 27, 2020 - 20:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2020 - 20:09 EDT
Investigating
We are investigating an issue where a subset of customers are affected by a media messages outage on WhatsApp in US and EU
Posted Aug 27, 2020 - 19:54 EDT
This incident affected: Hosted WhatsApp Business API Clients.