WhatsApp media messages failing
Incident Report for Zendesk Sunshine Conversations
Resolved
Our service provider has deployed a fix that has resolved the issues impacting receiving media messages in WhatsApp. Thank you for your patience and apologies for the disruption caused.
Posted Oct 16, 2020 - 08:39 EDT
Monitoring
Our team has received an update from our provider and after some testing, we are not seeing any errors on our side now, as Media messages are flowing successfully. Please confirm if you are still facing any problems.
Posted Oct 16, 2020 - 05:59 EDT
Update
We are still getting reports from customers regarding this issue and we are working with our provider to resolve this as soon as possible.
Posted Oct 16, 2020 - 05:07 EDT
Update
We continue to work with our service provider to determine the root cause for the intermittent delayed WhatsApp media messages. We greatly appreciate your patience, and apologize for the disruption this may be causing you.
Posted Oct 16, 2020 - 01:16 EDT
Identified
We are continuing to investigate the intermittent reports of delayed WhatsApp media messages. We have escalated the issue to our provider for further assistance to help understand the root cause of the issue. We greatly appreciate your patience, and will provide another update as we learn more.
Posted Oct 15, 2020 - 17:38 EDT
Update
We continue to receive reports regarding issues with Whatsapp media messages failing. Investigation underway. Thank you for your patience.
Posted Oct 15, 2020 - 09:41 EDT
Monitoring
We are seeing improvements with receiving media messages through WhatsApp. We will continue to monitor the situation.
Posted Oct 15, 2020 - 00:39 EDT
Update
We are working closely with WhatsApp to resolve the issues affecting inbound media messages. Customers may experience delays and 429 error codes when receiving these messages. Other messaging is not affected. We greatly apologize for the inconvenience, and we will provide more updates as we gather more information.
Posted Oct 14, 2020 - 19:46 EDT
Update
We are continuing the investigation of the issue affecting inbound WhatsApp media messages. Customers may experience delays and 429 error codes when receiving these messages. Other messaging is not affected. We greatly apologize for the inconvenience, and we will provide more updates as we gather more information.
Posted Oct 14, 2020 - 16:23 EDT
Investigating
We are currently investigating an issue that is affecting inbound WhatsApp media messages. Customers may see delays in the receipt of these messages, possibly receiving 429 error codes. Please note this is only affecting media messages; other messaging is functioning as expected. We have identified the start time of the issue is 12:35 UTC or 8:35 AM ET. We are continuing to troubleshoot the issue and will provide additional updates as we gather more information.
Posted Oct 14, 2020 - 13:03 EDT
This incident affected: Third-Party channels (WhatsApp).