Webhook Delays & Time Outs
Incident Report for Zendesk Sunshine Conversations
Resolved
We’re happy to report the issues affecting the social messaging add-on and Sunshine Conversations have now been resolved.
Posted Oct 01, 2020 - 17:50 EDT
Monitoring
The social messaging add on and Sunshine Conversations functionality remains stable. Our teams continue to monitor, and a notification will be sent upon the resolution of the issue.
Posted Oct 01, 2020 - 13:52 EDT
Investigating
We are currently investigating webhook delays and time outs which is impacting the Sunshine Conversations platform.
Posted Oct 01, 2020 - 12:08 EDT
This incident affected: Sunshine Conversations Dashboard and Sunshine Conversations Core API.