[SunCo] Attachments issues on LINE integration
Incident Report for Zendesk Sunshine Conversations
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 08:29 EST
Update
We have identified the likely cause of the issue regarding LINE attachments for SunCo customers, and are working on solutions to fix it. We will provide more information as it is available.
Posted Jan 21, 2021 - 08:28 EST
Update
We keep investigating reports of issues with attachments errors with the LINE integration for SunCo customers.
Posted Jan 21, 2021 - 07:34 EST
Investigating
We are actively investigating reports of issues with attachments errors with the LINE integration for SunCo customers. More info to come.
Posted Jan 21, 2021 - 07:25 EST
This incident affected: Sunshine Conversations Core API.