WhatsApp Business API clients hosting service is partially degraded in the US region (US-1)
Incident Report for Zendesk Sunshine Conversations
Resolved
This issue has been resolved. All WhatsApp Business API clients in the US region are now fully operational.
Posted Dec 04, 2019 - 23:23 EST
Monitoring
Everything is now back to normal. Our teams are closely monitoring the service.
Posted Dec 04, 2019 - 22:47 EST
Identified
We've observed issues with some WhatsApp Business API clients partially degrading the service in the US region. The issue has been identified and a fix is being implemented.
Posted Dec 04, 2019 - 22:24 EST
This incident affected: Hosted WhatsApp API Clients.