Degraded WhatsApp message delivery
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 17:52 EST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2020 - 17:51 EST
Update
We have confirmation from the WhatsApp team that the issue is now resolved as of 4:40 PM EST. Please let us know if you experience any issues.
Posted Nov 06, 2020 - 17:51 EST
Investigating
We have been advised by the WhatsApp team that they've noticed the same issues from our previous incident reoccurring. They are investigating.
Posted Nov 05, 2020 - 21:13 EST
This incident affected: Third-Party channels (WhatsApp).