WhatsApp Business API clients hosting service is partially degraded in the US region (US-1)
Incident Report for Zendesk Sunshine Conversations
Resolved
This issue has been resolved. All WhatsApp Business API clients in the US region should now be fully operational.
Posted Dec 04, 2019 - 16:24 EST
Monitoring
We were able to mitigate the impacts of the second issue. We are currently monitoring to confirm that all WhatsApp Business API clients in the US region are back online.
Posted Dec 04, 2019 - 12:16 EST
Identified
The fix that we implemented created other adverse effects that we are mitigating at the moment. Some WhatsApp Business API Clients could still be offline at this time. We will post another update when the situation stabilizes.
Posted Dec 04, 2019 - 11:31 EST
Monitoring
The fix has been implemented. We expect that the affected WhatsApp Business API clients in the US region recovered. We are currently monitoring to confirm.
Posted Dec 04, 2019 - 11:07 EST
Identified
We've observed issues with some WhatsApp Business API clients in the US region. The issue has been identified and a fix is being implemented.
Posted Dec 04, 2019 - 10:46 EST
This incident affected: Hosted WhatsApp API Clients.