Ongoing issue with key value store
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 20:12 EST
Monitoring
We are performing a corrective action right now.
Posted Nov 20, 2019 - 20:00 EST
Identified
We have identified an issue that affects the key value store we use for distributed locks.
Posted Nov 20, 2019 - 19:20 EST
This incident affected: Sunshine Conversations Core API.