Experiencing some slowness
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted May 07, 2019 - 16:53 EDT
Monitoring
Service is back to normal. We are closely monitoring.
Posted May 07, 2019 - 15:31 EDT
Investigating
We are experiencing some degraded performance on our main cluster. Our teams are investigating. We will keep you posted shortly.
Posted May 07, 2019 - 15:23 EDT
This incident affected: Sunshine Conversations Dashboard and Sunshine Conversations Core API.