High latency on the API
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 09:21 EDT
Monitoring
We applied a fix to mitigate the issue. Latency is now back to normal, only impact was a higher latency of message delivery. We're still monitoring.
Posted Jul 25, 2019 - 08:33 EDT
Update
Investigation is still ongoing, multiple engineers are working on the issue.
Posted Jul 25, 2019 - 07:58 EDT
Investigating
We are investigating elevated latency on our US platform.
Posted Jul 25, 2019 - 06:40 EDT
This incident affected: Sunshine Conversations Core API.