WhatsApp deployments creation using the Web application dashboard
Incident Report for Zendesk Sunshine Conversations
Resolved
We have applied corrective measures to address this issue.
Posted Sep 17, 2019 - 17:31 EDT
Identified
We are investigating issues creating new WhatsApp deployments using the Web application dashboard. WhatsApp deployments creation using direct API calls is not affected.
Posted Sep 17, 2019 - 14:23 EDT
This incident affected: Sunshine Conversations Dashboard.