Partial service outage in US and EU
Incident Report for Smooch.io
Resolved
Service is back to normal.

The incident is confirmed to be resolved. An application update was pushed to production causing part of the service to fail. The change was rolled-back, and we are currently investigating what caused the error and platform impact.
Posted 6 months ago. Mar 11, 2019 - 13:27 EDT
Monitoring
The service is now back to normal. We are monitoring closely.

More details to follow.
Posted 6 months ago. Mar 11, 2019 - 12:31 EDT
Investigating
We are currently experiencing some issues with our service. Our teams are investigating and will keep you posted shortly.
Posted 6 months ago. Mar 11, 2019 - 12:00 EDT
This incident affected: Smooch Core API.