WhatsApp job errors for some customers - resolved
Incident Report for Zendesk Sunshine Conversations
Resolved
This issue is now resolved.
Posted Oct 02, 2020 - 11:06 EDT
Monitoring
A WhatsApp database cluster was receiving failures from approximately 9:45 AM ET to 10:35 AM ET. This is now resolved and we are monitoring its progress. Some customers would have experienced delays in WhatsApp messages or job failure errors during that timeframe.
Posted Oct 02, 2020 - 11:03 EDT
This incident affected: Hosted WhatsApp Business API Clients.