Scheduled maintenance on WhatsApp platform in EU
Incident Report for Smooch.io
Resolved
Scheduled Maintenance in EU Region is complete.
Posted 7 months ago. Feb 05, 2019 - 18:07 EST
Update
Scheduled Maintenance in EU Region is complete.

The WhatsApp hosting platform was down for period that began at 5:35pm EST and lasted less than 1 minute. No message were lost in the process.

We will continue watching the platform making sure all is up and stable.
Posted 7 months ago. Feb 05, 2019 - 17:54 EST
Investigating
Scheduled maintenance on our WhatsApp platform in the EU region will begin shortly. We will keep you posted once this is done.
Posted 7 months ago. Feb 05, 2019 - 17:10 EST
This incident affected: Hosted WhatsApp API Clients.