Websocket issues
Incident Report for Smooch.io
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 08, 2019 - 17:27 EDT
Monitoring
We have identified a potential root cause and applied corrective actions.
Posted 16 days ago. Aug 08, 2019 - 17:23 EDT
Investigating
We are currently investigating ongoing issues with websockets.
Posted 16 days ago. Aug 08, 2019 - 17:20 EDT
This incident affected: Smooch SDKs (Android SDK, iOS SDK, Web SDK).