WhatsApp Business API clients hosting service is partially degraded in the EU region (eu-1)
Incident Report for Zendesk Sunshine Conversations
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 12:03 EST
Update
The rollout is completed. The WhatsApp API clients in EU region are now back to normal. We are still monitoring the situation.
Posted Nov 27, 2019 - 11:20 EST
Monitoring
A fix is being rolled out progressively at the moment. We were able to observe the API clients recover upon applying the fix. We will post a further update when the rollout is completed.
Posted Nov 27, 2019 - 10:50 EST
Update
WhatsApp Business API clients hosting service is generally degraded in EU. We are still working on implementing the fix. We will send the next status update when the fix gets deployed.
Posted Nov 27, 2019 - 10:40 EST
Identified
We identified the root cause and are working on deploying a solution. Some of the WhatsApp integrations could be unstable at the moment. Please note that this incident is not affecting the US platform.
Posted Nov 27, 2019 - 10:22 EST
This incident affected: Third-Party channels (WhatsApp).